Search The Knowledge Base


Browse By Category

I get a $$-9806 error when shipping
User Opinions (0 votes)
No users have voted.

How would you rate this answer?
Helpful
Not helpful
UPS is in the process of upgrading their server security per this Data Security update. During this time users may see intermitent failures from UPS servers. Upgrading to the latest build of NRGshp (275+) will force TLS 1.2 connections but requires Mac OS 10.9 or above.
Related Articles
No Related Articles Were Found
Attachments
No Attachments Related to This Article

Continue