Search The Knowledge Base

Browse By Category

I get a $$-9807 error when shipping
User Opinions (0 votes)
No users have voted.

How would you rate this answer?
Not helpful
If you get a $$-9807 error when rating, shipping, etc. you will need to upgrade your Mac because the SSL root certificates as part of MacOS won't allow a connection to the remote host. We suggest upgrading to OS 10.10 or higher.
Related Articles
No Related Articles Were Found
No Attachments Related to This Article